mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Please help… Two keyboard LIVE SET (Motif ES7 and another MIDI keyboard)"

     
Posted on: March 19, 2017 @ 01:30 AM
dbmusicmaniac
Total Posts:  2
Joined  03-19-2017
status: Newcomer

Hi,

please somebody help me...!

My intention is, to have two keyboards to play different sounds - I want to use the sound library from MOTIF ES7 and the second keyboard (studiologic) just as a MIDI controller.

I’m working in the PERFORMANCE mode and the reason why I need another keyboard is, that I can’t physically move the faders to switch to different sound during the song while I’m playing, so I wanted to be able to play the different sound (part from the layer) on the other keyboard. But I’m having no luck in setting that up.

I’m using the internal voice/performance editor many years already and I know how to control it quiet good, but I’ve never needed another keyboard to play sounds from the Motif along with the keyboard on the Motif it self at the same time.

I go from studiologic (MIDI out) into the Motif (MIDI in) by MIDI cable.

The studiologic does control the Motif, but every time it plays all layers simultaneously… I have no idea how specify the MIDI transmit channel to each layer separately (if it’s even possible) but I believe that it must work somehow…

And if it’s not possible - is there any other way, how to be able to play layered sounds and use an external keyboard to play one of them...?

(the SONG mode don’t work, because I use 3 sound layers at once, and this mode won’t let me to play three different sounds simultaneously)

Anyone...?

  [ Ignore ]  

Posted on: March 19, 2017 @ 05:48 AM
5pinDIN
Avatar
Total Posts:  9164
Joined  09-16-2010
status: Guru

Welcome to the forum.

In Performance mode all of the Parts/Voices are on the same MIDI channel, so as you already know, the external keyboard will play all the sounds simultaneously. Therefore, Performance mode isn’t the correct one for what you want to accomplish.

Song mode will allow you to play layered sounds, by setting the Parts to the same Receive Channel in a Mixing.
See [F1]VOICE, [SF2]MODE, ReceiveCh on page 235 of the ES Owner’s Manual. However, in this case that’s not what you want to do, because then the external keyboard will play all the sounds simultaneously, just like in Performance mode.

Instead, you’ll want to use Master mode. First, copy your Performance to a Mixing. See http://www.motifator.com/index.php/support/view/how_to_copy_a_performance_to_the_sequencer1 and [F5]PF COPY on page 237 of the Owner’s Manual. Verify that the Receive Channel is different for each Part (page 235).

Next, choose a Master location you don’t care about, and Initialize it (page 273 of the Owner’s Manual). Then set up the association between the Master and your Song Mixing. See [F2]MEMORY on page 271 of the Owner’s Manual.
Set Mode to “Song”
Set Memory to the number of your Song
Set ZoneSwitch to “on”

Now the Transmit settings for the Zones have to be made. See Zone Edit on page 272 of the Owner’s Manual.
1) Select a Zone.
2) Under [F1]TRANS, set TransCh (Transmit Channel) for the Zone to match the Receive Channel of a Part in the Song Mixing.
3) Turn the TGSwitch (Tone Generator Switch) “on” for the Zone
4) Select another Zone, and repeat steps 2 and 3 for that Zone.

STORE your Master.

Try playing the Master with the ES keyboard. The layered sounds should be heard. Next set your external controller keyboard to transmit on a MIDI channel that matches what you set for one of the Zones. The controller should play only a single sound. Set the controller to transmit on other matching MIDI channels, and verify that the single associated sound plays.

For much more about ES Master mode, see:
http://www.motifator.com/index.php/support/view/understanding_motif_es_master_mode

  [ Ignore ]  

Posted on: March 19, 2017 @ 07:26 AM
dbmusicmaniac
Total Posts:  2
Joined  03-19-2017
status: Newcomer

It works !!! 😀 What a relief !!! Thank you Very much !

  [ Ignore ]  

Posted on: March 19, 2017 @ 07:38 AM
5pinDIN
Avatar
Total Posts:  9164
Joined  09-16-2010
status: Guru
dbmusicmaniac - 19 March 2017 07:26 AM

It works !!! 😀 What a relief !!! Thank you Very much !

You’re welcome! I’m glad you got things working the way you needed.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Banjo voice not playing correctly in sequence
Next Topic:

    PLG150-PF ››