mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Why are my settings resetting at random?"

     
Posted on: June 16, 2021 @ 01:17 PM
Xeraser
Total Posts:  26
Joined  01-28-2021
status: Regular

I have my XF6 here and I feel like every time I boot it up there’s a 50/50 chance my settings (UI color and layout, which DAW setting to use in remote mode, MIDI settings, etc) will reset to the factory standard. I always remember to press STORE whenever I change my settings so what’s wrong? Does the XF have a battery I need to change? What is this, an Edirol VST? (I doubt anyone will get this joke but sssh)

Also, what’s the proper shutdown procedure? I’ve been shutting it down by simply pressing the power button a few seconds to a minute after disconnecting it from my PC (and the XF editor) and making sure that I’ve saved any changes to my voices/songs/patterns etc.

P.S. Could anyone redirect me to those files to get the ES voices and performances on the XF? I don’t want to flood the board with more threads

  [ Ignore ]  

Posted on: June 16, 2021 @ 02:59 PM
5pinDIN
Avatar
Total Posts:  11887
Joined  09-16-2010
status: Legend
Xeraser - 16 June 2021 01:17 PM

P.S. Could anyone redirect me to those files to get the ES voices and performances on the XF? I don’t want to flood the board with more threads

This thread might be helpful/interesting:
http://www.motifator.com/index.php/forum/viewthread/478195

I’m a bit busy at the moment, so more on this topic and your primary issue when I get a chance.

  [ Ignore ]  

Posted on: June 16, 2021 @ 03:16 PM
5pinDIN
Avatar
Total Posts:  11887
Joined  09-16-2010
status: Legend

Here’s another ES data related thread:
http://www.motifator.com/index.php/forum/viewthread/474149/

  [ Ignore ]  

Posted on: June 16, 2021 @ 05:15 PM
5pinDIN
Avatar
Total Posts:  11887
Joined  09-16-2010
status: Legend
Xeraser - 16 June 2021 01:17 PM

I have my XF6 here and I feel like every time I boot it up there’s a 50/50 chance my settings (UI color and layout, which DAW setting to use in remote mode, MIDI settings, etc) will reset to the factory standard. I always remember to press STORE whenever I change my settings so what’s wrong? Does the XF have a battery I need to change? What is this, an Edirol VST? (I doubt anyone will get this joke but sssh)

Let’s clarify this issue first…
Only the Classic Motif used a backup battery. Later models have non-volatile User memory.

Hopefully nothing is really resetting “at random”, because that would imply a circuit problem. There are a few different ways User data can be lost or changed. One is having the Factory Set Job in Utility mode turned on. Even if turned off, if an “All” file was saved with that function on, and is later reloaded, Factory Reset on powering up will again be active.

Other situations often relate to loading a file with unwanted System data. Loading an “All” file with Type set to “all without system” can help to avoid inheriting other Utility mode settings.

Also, sometimes using Auto Load can lead to some confusing behavior.

When using the Editor, make sure the data flow direction when syncing is what you want. If PC > XF is chosen unintentionally it can lead to “wrong” data being loaded to the Motif.

I suggest that you temporarily…
1) Remove any flash drives connected to the XF.
2) Avoid the Editor and other software, and don’t load any files.
3) Make some changes to User data and STORE them.
4) Power the XF off and on several times, and see whether your settings remain intact.

 

Xeraser -

Also, what’s the proper shutdown procedure? I’ve been shutting it down by simply pressing the power button a few seconds to a minute after disconnecting it from my PC (and the XF editor) and making sure that I’ve saved any changes to my voices/songs/patterns etc.

Another clarification…
You STORE User data to the XF. You SAVE it to a file on an external device. (Data that isn’t first STORED won’t be SAVED.)

There’s nothing special about shutdown. Once STORE or SAVE operations are completed (if desired) the XF can be powered down.

  [ Ignore ]  

Posted on: June 22, 2021 @ 12:20 AM
Xeraser
Total Posts:  26
Joined  01-28-2021
status: Regular

Hi 5pinDIN, thanks for replying. It turns out that I kept loading libraries (ultimate piano, inspiration in a flash, etc) without using the “all without system” setting. I’ve set the editor to sync only FROM to the XF and not to.

I haven’t checked the ES voices threads yet since I’m messing around with the 40th anniversary pack and the goodies from easysounds but I’ll check them out soon. I might actually get another flash board too to load everything else.. even though I’m fully aware that I should just audition all the voices and only keep the ones I’ll actually use.

Anyway, thank you again.

P.S. Are there actually two separate versions of inspiration in a flash?

I’m checking out the voices list (the moxf one since I couldn’t find an xf one) and on the “split” inspiration in a flash (3 separate banks, comes on the 40th anniversary pack) there are voices that aren’t present on the version you can get from easysounds, or at least I can’t find them. They seem to belong to the “Live Instruments” and “Stage and Studio” packs (but I could be missing a few more packs, I haven’t checked the entire list plus what’s on the XF) and should be in User bank 2 (3 on the XF) under section E but I can’t find them even with the category search.

  [ Ignore ]  

Posted on: June 22, 2021 @ 03:30 AM
5pinDIN
Avatar
Total Posts:  11887
Joined  09-16-2010
status: Legend
Xeraser - 22 June 2021 12:20 AM

Hi 5pinDIN, thanks for replying. It turns out that I kept loading libraries (ultimate piano, inspiration in a flash, etc) without using the “all without system” setting. I’ve set the editor to sync only FROM to the XF and not to.

OK - I’m glad that resolved the problem.

 

Xeraser -

I haven’t checked the ES voices threads yet since I’m messing around with the 40th anniversary pack and the goodies from easysounds but I’ll check them out soon. I might actually get another flash board too to load everything else.. even though I’m fully aware that I should just audition all the voices and only keep the ones I’ll actually use.

Anyway, thank you again.

You’re welcome.

 

Xeraser -

P.S. Are there actually two separate versions of inspiration in a flash?

I’m checking out the voices list (the moxf one since I couldn’t find an xf one) and on the “split” inspiration in a flash (3 separate banks, comes on the 40th anniversary pack) there are voices that aren’t present on the version you can get from easysounds, or at least I can’t find them. They seem to belong to the “Live Instruments” and “Stage and Studio” packs (but I could be missing a few more packs, I haven’t checked the entire list plus what’s on the XF) and should be in User bank 2 (3 on the XF) under section E but I can’t find them even with the category search.

Sources for the XF version of IiaF:
http://www.motifator.com/storage/support/Inspiration_in_a_Flash.zip
http://data.yamaha.jp/03425/inspiration_in_a_flash.zip
The ZIP should include a Data List of the contents.

Please detail exact names of Voices that seem to not be present in the IiaF ZIP sources above.

By the way, any XF having OS version 1.5 installed can take advantage of this:
https://usa.yamaha.com/files/download/other_assets/2/312762/NewVoiceV1.5.zip

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Managing Samples/Waves on the Flash Board
Next Topic:

    fiwa62822 ››