mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XS, mLAN16E2, Firewire, and Cubase"

     
Posted on: May 30, 2019 @ 10:17 AM
sj1
Avatar
Total Posts:  11
Joined  09-28-2012
status: Regular

Hi,

I am running a computer with Windows 10 (x64), connected to a Motif XS via USB and Firewire.

My Firewire card uses the TI XIO2213BZAY chip, and I am able to operate the Yamaha Motif XS editor to/from via the FW (mLAN).

I have installed the Yamaha Steinberg FW Driver V1.6.6 for Win (64-bit), and in Cubase 10 I am offered a choice for ‘Yamaha Steinberg FW ASIO’, however when I select that, I get the error ‘Device could not be opened.’.

My Motif XS is running OS 1.60.1.

My Motif XS has an mLAN16E2 card in it, running IEEE1394 firmware V1.07.

Yamaha MOTIF XS Extension 1.6.1 has been installed on the computer.

My IEEE 1394 host controller device is:

Texas Instruments 1394 OHCI Compliant Host Controller

and it reports:  “This device is working properly.”

When I start Cubase and select the ‘Yamaha Steinberg FW ASIO’ as the desired audio driver, it does not successfully load.

Looking at the ‘Yamaha Steinberg FW Bus’ device in the Windows Device Manager, I see two messages that could indicate a problem:

“Device V1394\YFWBUS\7856341278563412 requires further installation.”

“Device V1394\YFWBUS\7856341278563412 was not migrated due to partial or ambiguous match.”

Can anyone suggest how I can proceed from here in order to be able to connect to the ‘Yamaha Steinberg FW ASIO’ in Cubase and take advantage of the direct MIDI and Audio to/from the Motif XS?

Thanks!

Image Attachments
Yamaha Motif XS Installs 01.jpgCubase Audio Driver Not Loaded.jpg
  [ Ignore ]  


 
     


Previous Topic:

‹‹ Clear Pattern does not work
Next Topic:

    Switching Parts in Performance using pedal ››