mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Studio Manger Won’t Connect to Motif Rack ES"

     
Posted on: February 23, 2019 @ 12:08 PM
JehuJava
Total Posts:  3
Joined  02-23-2019
status: Newcomer

Hi. First time post. Just picked up a Motif Rack ES. I installed the USB driver. I updated firmware to 1.03 via USB. I have played midi notes via USB. But for some reason Studio Manager 2.3.5 will not recognize the Multi Voice 2.2.2 or Single Voice 2.2.2. I have USB port 1 selected as the midi setting. The error I get is:

Following component(s) could not be loaded. Please ensure you have installed required component(s) correctly.  MOTIF-RACK ES (Voice).

I’m not sure what to check next.

Alan

  [ Ignore ]  

Posted on: February 23, 2019 @ 10:08 PM
5pinDIN
Avatar
Total Posts:  10841
Joined  09-16-2010
status: Legend

Welcome to the forum.

Your member profile indicates you’re running Mac OS X.
Which version?
On which Mac model?

Which version of the USB-MIDI driver did you install?

  [ Ignore ]  

Posted on: June 22, 2019 @ 09:58 AM
JehuJava
Total Posts:  3
Joined  02-23-2019
status: Newcomer

Hi. Sorry for the long delay. I gave up...but now I’m trying again. To answer your questions:

Mac: MacBook Pro 15” 2011
OSX: 10.13.6 High Sierra
USB Driver: V1.3.2-2 (latest on site)

I think there are a few things going on that I’m trying to systematically track down.

Thing 1. When I turn midi output to USB, my midi monitoring software shows a steady stream of messages from Port 8 Channel 15. The data is displayed as “Some other message.” The software unexpectedly quits after a few seconds of receiving this stream. Interestingly enough, I see a steady data received via midi port output on my Motu Micro Express. This leads me to believe the Motif Rack ES is definitely trying to send something. The Motu is not passing it along, I assume because it is “Some other message,” and I can identify what it is.

Thing 2.  The Yamaha Studio Manager issue I thought was related to usb appears to be its own issue. I’m using a demo version of the John Melas editor and it seems to work. So why won’t the OEM software work?  Not that I’m trying to be a cheapskate, but I’d at least like to evaluate which one I like using better.

Any thoughts?

  [ Ignore ]  

Posted on: June 22, 2019 @ 03:41 PM
5pinDIN
Avatar
Total Posts:  10841
Joined  09-16-2010
status: Legend

Thanks for the additional information.

Both the MOTIF-RACK ES Voice Editor V2.2.2 and the MOTIF-RACK ES Multi Part Editor V2.2.2 for Mac OS X indicate they are for 10.3-10.7.x. That is, Mac OS X 10.3 Panther,Mac OS X 10.4 Tiger (Intel Mac),Mac OS X 10.4 Tiger (PPC Mac),Mac OS X 10.5 Leopard (Intel Mac),Mac OS X 10.5 Leopard (PPC Mac),Mac OS X 10.6 Snow Leopard,Mac OS X 10.7 Lion

Since you’re running OS X 10.13.6 High Sierra, that’s obviously well outside of the 10.3-10.7.x range. I suggest that you contact Yamaha Support and ask if there are versions of the Voice and Multi Part Editors compatible with more recent Mac OS X versions.

  [ Ignore ]  

Posted on: June 22, 2019 @ 07:15 PM
JehuJava
Total Posts:  3
Joined  02-23-2019
status: Newcomer

Bummer. I never considered that.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Oryginal User banks