mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "MOXF VST audio return ports not working"

     
Posted on: February 07, 2019 @ 01:48 PM
lggawlo
Total Posts:  1
Joined  02-07-2019
status: Newcomer

Greetings to All,

I have a problem with MOXF VST audio return ports routing to main VST audio system in Cubase (RME Babyface Pro). I followed already available threads, configured audio return ports from MOXF to 4 ports in RME BF (at File\Vsti setup of MOX VST in Cubase) , but there is no sound.

To narrow the field of this problem below more informations:
- RME BF and MOXF are setup properly in Cubase, other VST (just software like Retrologue) are working properly I can easily route them to choosen output BUS in Cubase\RME
- when I connect physical MOXF analog outputs to inputs in RME, I hear the sound.
- ports of audio interface which have been choosen as audio return ports are not available as a bus in Cubase, so they are busy as it should be according to threads which I’ve read
- I’ve checked also possibilities with Total Mix from RME BF Pro, different configurations, without success. Of course other VST are working properly.
- I’ve checked also different audio interface instead of RME - Traktor Kontrol S8(4 channel DJ mixer), also no sound. 
- all software, all drivers up to date..

So I suppose the problem must be with virtual audio return ports of MOXF VST. Enclosed I’m attaching photos showing configurations.

P.S. Regarding attachment showing MOXF VST setup (auto sync etc), I’ve also tried different configurations.

What am I missing? Thank you in advance for your help.

Image Attachments
photo5.pngphoto4.pngphoto2.pngphoto1.png
  [ Ignore ]  


 
     


Previous Topic:

‹‹ MOXF6 controles Cubase with keys?!
Next Topic:

    Motif classic to MOFX ››