mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Hum and noise on analogue outputs"

     
Posted on: December 17, 2018 @ 07:53 AM
Airlane1979
Total Posts:  16
Joined  12-03-2017
status: Regular

I plug the two jack outputs into a Behringer Xenyx Q1002USB desk which is not noisy with any other instrument. There’s a fairly quiet, low pitched mains buzz, probably 50Hz (UK) then, when I plug in the USB to my laptop, into which is also plugged the USB output from my Steinberg UR22II audio interface, there’s some hiss and a louder, higher-pitched buzz. Disconnecting the Steinberg or the MX removes the hiss & high hum but not the quieter hum.

Some kind of earth loop? How do I get rid of it?

  [ Ignore ]  

Posted on: December 17, 2018 @ 01:51 PM
Davelet
Total Posts:  55
Joined  07-27-2017
status: Experienced

I have exactly the same problem but with a Roland audio interface. It goes away if I disconnect any single one of:

- The USB to the Roland interface
- The USB to my MOXF
- The (balanced) audio cable between the Roland interface and my mixer
- The (unbalanced) audio cable between my MOXF and my mixer

I have learnt to live with it now and have ways of working around it by just unplugging one of the above. N.b., the headphone output is fine - no noise - only the main outputs to my monitors have the “USB buzz/whine”.

Please post if you find a solution!

David.

  [ Ignore ]  

Posted on: December 17, 2018 @ 03:23 PM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend

See http://www.motifator.com/index.php/forum/viewthread/479397/

  [ Ignore ]  


 
     


Previous Topic:

‹‹ How do I set AS1 to control Porta time?
Next Topic:

    Der Komissar “SWEEP” ››