mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Song not saving mixing part 10"

     
Posted on: June 25, 2018 @ 02:21 PM
joseche
Total Posts:  27
Joined  06-12-2010
status: Regular

I imported a midi file into my song, but part 10 in mixing is assigned to Piano, instead of percussion, so I can go to mixing in song mode and reassign to a percussion instrument BUT when I hit play in the Seq it clears my selection and assigns back Piano.

Any reason why this can be happening?

Thanks in advance.

  [ Ignore ]  

Posted on: June 25, 2018 @ 04:03 PM
philwoodmusic
Avatar
Total Posts:  964
Joined  07-01-2013
status: Guru

It’s possible that your MIDI file has program change (and possibly bank select) data baked into it, so it will always set a piano voice to that part.

It’s easy to find and remove if you can import it into a DAW like Cubase or Logic etc then you can re-export it as another MIDI file.

Did you make the MIDI file yourself, or did you download it?

  [ Ignore ]  

Posted on: June 26, 2018 @ 04:10 PM
joseche
Total Posts:  27
Joined  06-12-2010
status: Regular

You are awesome philwoodmusic!
That was it!

  [ Ignore ]  

Posted on: June 26, 2018 @ 06:18 PM
philwoodmusic
Avatar
Total Posts:  964
Joined  07-01-2013
status: Guru
joseche - 26 June 2018 04:10 PM

You are awesome philwoodmusic!
That was it!

Thanks for the kind words, and you’re welcome.

  [ Ignore ]