mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "i’m scratching my head"

     
Posted on: March 09, 2018 @ 01:49 PM
J_D_S_Y
Avatar
Total Posts:  105
Joined  11-01-2011
status: Pro

So I’m trying to figure out how to use my new XS rack…

I installed the editor and connected the rack to the computer via USB.

I’m using a korg MiCROkEY controller. When I push a key down, I can see the software is receiving the midi… but no sound comes out of the motif.

The only way I can get sound is by going into FL Studio, making a MIDI out on port 1 and I can play the motif in voice mode.

Is it possible to design multi’s from the front panel of the unit? I want to get that started but I can’t get any sound from the motif when I have the editor open.

I’m most familiar with the MU-128 type sound module and those were easy to get going.

Any help would be appreciated

  [ Ignore ]  

Posted on: March 09, 2018 @ 01:55 PM
J_D_S_Y
Avatar
Total Posts:  105
Joined  11-01-2011
status: Pro

I feel this screen might be important

Image Attachments
motif3n.png
  [ Ignore ]  

Posted on: March 09, 2018 @ 03:10 PM
5pinDIN
Avatar
Total Posts:  9991
Joined  09-16-2010
status: Guru

If you use a mouse to “play” the virtual keyboard at the bottom of the Editor’s main screen, do you get sound from the Rack XS?

  [ Ignore ]  

Posted on: March 09, 2018 @ 03:51 PM
J_D_S_Y
Avatar
Total Posts:  105
Joined  11-01-2011
status: Pro

yes

I was temporarily able to send MIDI from FL to the soundmodule, control FL with the controller, and change voices on the XS from the editor.

I don’t know what to do first, open FL, open the editor, turn on the XS.

Also clicking the ‘offline’ and syncing it seemed to be what made it work, but i’m not able to recreate any of this right now

  [ Ignore ]  

Posted on: March 09, 2018 @ 03:55 PM
J_D_S_Y
Avatar
Total Posts:  105
Joined  11-01-2011
status: Pro

and it takes like 1 or 2 minutes to ‘sync’ it

  [ Ignore ]  

Posted on: March 09, 2018 @ 05:41 PM
5pinDIN
Avatar
Total Posts:  9991
Joined  09-16-2010
status: Guru
J_D_S_Y - 09 March 2018 03:51 PM

yes

I was temporarily able to send MIDI from FL to the soundmodule, control FL with the controller, and change voices on the XS from the editor.

I don’t know what to do first, open FL, open the editor, turn on the XS.

Also clicking the ‘offline’ and syncing it seemed to be what made it work, but i’m not able to recreate any of this right now

If the virtual keyboard indicates activity when you play the microKEY, and the mouse can cause output from the Rack XS, then basically everything is OK.

Apparently the only thing not happening is that MIDI data isn’t getting through the Editor. That’s typically caused by MIDI “Thru” being turned off. Look at the bottom right corner of the Editor’s main screen - you’ll see “Thru” and a little square beneath it. Mouse over the square, and the “i” (information) box above it will indicate the state, either “Midi Thru off” or “Midi Thru on”. If “off”, click the square - the “i” box should then indicate that Thru is on, and the square should “light up”.

With MIDi Thru on, playing the microKEY should cause the Rack to have sound output.

I suggest turning the Motif on before running the Editor.
 

J_D_S_Y - 09 March 2018 03:55 PM

and it takes like 1 or 2 minutes to ‘sync’ it

Based on the screen capture you posted, you have “Global”, “Current”, and “Voice” all turned on. To sync all of that does take considerable time. Do you need to have all the Voices immediately available to the Editor? If you’re only editing one thing at a time, try turning “Voice” (and perhaps “Global") off, leaving “Current” on. That will sync a lot faster, just a few seconds.

  [ Ignore ]  

Posted on: March 11, 2018 @ 12:46 PM
J_D_S_Y
Avatar
Total Posts:  105
Joined  11-01-2011
status: Pro

So all is well.

I have to open Audition for recording, Turn on the XS, open the FL project, then finally open the editor. I guess in win7 you have to initiate the programs in a certain order for them to all do what they are supposed to do.

I did find that the bottom corner ‘thru’ button made it so I can play the XS from the micro key with out FL.

I have another question though…

When I have my own Multi opened, if I restart the track the panning and volumes reset to default. I seem to be able to control the panning from FL and that sticks.

other than that so far so good.

JD

  [ Ignore ]  

Posted on: March 12, 2018 @ 06:21 AM
5pinDIN
Avatar
Total Posts:  9991
Joined  09-16-2010
status: Guru
J_D_S_Y - 11 March 2018 12:46 PM

[...] When I have my own Multi opened, if I restart the track the panning and volumes reset to default. [...]

Are you Storing any edits?

See page 46 of the Rack XS Owner’s Manual.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Backup Issue
Next Topic:

    1-finger chord? ››