mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Missing “Vintage Key” sounds, and “Bad Mister”"

     
Posted on: February 09, 2018 @ 03:23 PM
whiningstranger
Total Posts:  31
Joined  10-11-2003
status: Regular

Hello,

I fired up my Motif 8 Classic for the first time in a while, and cannot find “Bad Mister” or any of the “Vintage Keys” patches I’ve had for years. I know I didn’t delete them, but cannot find them anywhere...HELP!

Thanks,

Bob

  [ Ignore ]  

Posted on: February 09, 2018 @ 04:25 PM
5pinDIN
Avatar
Total Posts:  9764
Joined  09-16-2010
status: Guru

User Voices can’t be “deleted”. However, they can be overwritten by loading something else, or doing a factory reset.

If you did neither, then it’s possible that the memory backup battery died, and along with it went the User data. The display should indicate “Change internal battery” if that’s the case.

If so, the battery should be replaced, and the Vintage Keys library and Bad Mister piano Voice reloaded.

  [ Ignore ]  

Posted on: February 09, 2018 @ 04:28 PM
whiningstranger
Total Posts:  31
Joined  10-11-2003
status: Regular

Thank you. I found the Vintage Keys in Voice/File, then loaded them. Bad Mister still missing in action.

Bob

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Sticky or not working buttons
Next Topic:

    Motif 8 plays a layered, perfect fifth ››