mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "FW Steinberg FW driver sudden problem"

     
Posted on: September 10, 2017 @ 06:15 PM
Chopin123
Total Posts:  227
Joined  01-29-2013
status: Enthusiast

hallo everybody
i’ve been using successfully motif xf with fire wire extension for few years now, from time to time the driver would not show up in my audio devises on mac mini, id just restart the computer or restart motif and somehow it would always shop up, but today it’s not showing up doesn’t matter what i do?
i see the panel but it’s empty. problem in recognizing the driver by mac? anybody could help me?
thank you in advance

Image Attachments
Screen Shot 2017-09-10 at 22.13.33.png
  [ Ignore ]  

Posted on: September 10, 2017 @ 08:13 PM
5pinDIN
Avatar
Total Posts:  9512
Joined  09-16-2010
status: Guru
Chopin123 - 10 September 2017 06:15 PM

[...] i see the panel but it’s empty. problem in recognizing the driver by mac?

The YSFW control panel should have three tabs - besides “General” and “About”, there should also be one labeled “MOTIF XFn” (n = 6, 7, or 8). Since it’s not there, that means the computer isn’t seeing the XF. The first thing to check is connections, such as the cable from the XF to the computer’s FW port, and any adapters that might be in use (Thunderbolt to FW, for example).

  [ Ignore ]  

Posted on: September 11, 2017 @ 07:26 AM
Chopin123
Total Posts:  227
Joined  01-29-2013
status: Enthusiast

i checked the connections , looks ok. i ordered 2 more FW cables of that kind in case this one broke.
i am using fire wire on the motif and Belkin Firewire 800/400 9-Pin/6-Pin Cable (2 M/6.Ft.) and ordered alsoDynex Firewire 800 9-to-4 Pin Cable
is that correct?

  [ Ignore ]  

Posted on: September 11, 2017 @ 07:31 PM
5pinDIN
Avatar
Total Posts:  9512
Joined  09-16-2010
status: Guru

The FW16E (or mLAN16E2) end is 6-pin FW400. The other end of the cable should match your computer’s FW port or adapter.

Pets (dogs, cats, etc.) and uninvited “guests” (mice) sometimes chew on cables. If you have any of those 4-legged critters, you might want to check more than that the connectors are plugged in. I’ve seen some wires that were severed with a single bite that punctured insulation.

Also, make sure that the port on the computer is enabled.

  [ Ignore ]  

Posted on: September 12, 2017 @ 07:30 AM
Chopin123
Total Posts:  227
Joined  01-29-2013
status: Enthusiast

thank you 5pinDIN for your buck response.
just letting you know , bought new FW cable and its all working

  [ Ignore ]  

Posted on: September 14, 2017 @ 03:20 PM
5pinDIN
Avatar
Total Posts:  9512
Joined  09-16-2010
status: Guru
Chopin123 - 12 September 2017 07:30 AM

thank you 5pinDIN for your buck response.
just letting you know , bought new FW cable and its all working

You’re welcome, and thanks for letting us know the outcome.

  [ Ignore ]