mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "MOXF8 / DAW Configuration Questions"

     
Posted on: July 03, 2017 @ 05:23 PM
KiwiPete
Total Posts:  1
Joined  07-03-2017
status: Newcomer

Hi everyone. I’m a brand new MOXF8 user. Only had it a week and so far I’m loving it and the possibilities it offers.

I’ve been doing a lot of reading and think I’m starting to get my head around the key concepts, and have made reasonable progress with integrating the keyboard with my PC.

I downloaded Cubase, and have managed to record and play audio and midi tracks, get the VST to load and sync with the keyboard, and get the remote DAW control to work. I think this proves that my driver and ports are all set up correctly.

I would however prefer to use Sonar Professional as my DAW as I have never really used Cubase before. Again I’ve got audio and midi tracks working ok, have the VST mostly working (a little bit still to figure out there), but just haven’t made any progress on the Remote DAW control.

I’ve never set up a control surface in Sonar before, but this is what I’ve done:
* Changed the Remote setting on the MOXF to Sonar.
* Clicked to add a control surface in Sonar, and selected “Mackie”
* Set the properties to send and receive on MOXF8 Port 2.
* Checked that Mackie function buttons have some sensible mappings setup (this is where I’m getting a bit shaky as I’m assuming that the 6 function buttons on the MOXF will map to the first 6 of the 8 Mackie function buttons, but maybe this is wrong).

However when I select remote control on the MOXF none of the transport or function keys trigger any kind of event in Sonar.

Mousing over the ACT Status box in the upper right of Sonar pops up a box that just says “Connecting...” which I’m guessing means there is no comms established. Also the display on the MOXF lists a few lines of control codes which all equal 0 e.g. CC 74 = 0.

I feel I’ve missed a fundamental step somewhere along the way and would love to hear any suggestions as I’m not sure what to try next. Has anyone got a step by step guide of getting Sonar remote control working?

Cheers,
Pete.

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Sonar 8.5 Producer & XF6 ?