mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Motif XS and Sierra (again)"

     
Posted on: January 29, 2017 @ 06:07 AM
formenel
Avatar
Total Posts:  15
Joined  03-10-2010
status: Regular

Hi everyone!

There are some topics here concerning OSX Sierra and Motif XS (8 in my case), but they just don’t quite hit the spot.

So for this topic, I’m about to order a new iMac I7 + ThunderBolt-to-FireWire-connector to replace my old MacBook Pro from 2008, which is simply too slow to handle all my needs.

The question is: will my XS8 run with a new iMac on Sierra? The Mac-dealer told me, it’s not possible to switch back to El Capitan on a new iMac.

Yes, I know, there’s a new driver, firmware and MotifOS. I have the old 1.74, 1.07 and 1.55.11, which I will have to upgrade, I think.

But I’m confused about MLAN16E and MLAN16E2 Does the XS8 support both natively, or do I need some kind of expansion board for 16E2? Or even some additional external hardware?

Right now I have the XS8 connected via firewire to my MBP and I’m using the 8 stereo outputs as inputs in my DAW for further processing. Will this change? I hope not…

Please, can anyone help or point into the right direction?

TIA

  [ Ignore ]  

Posted on: January 29, 2017 @ 06:25 AM
5pinDIN
Avatar
Total Posts:  8954
Joined  09-16-2010
status: Guru

As far as I know, you should be able to run a new Mac with the FW adapter and the Sierra OS, but I’m not a “Mac guy”.

As to the XS8…
The mLAN16E2 is built into the XS8. (The mLAN16E is an earlier interface, and isn’t compatible with a Motif XS.) Version 1.07 firmware is the most recent for the mLAN16E2, so there’s nothing to update there.

You should update to the V1.75 Yamaha Steinberg FW driver.

You should update the XS firmware to version 1.60, since it adds new functions. See http://download.yamaha.com/file/48526

You also might want to update your member profile, since it indicates that you use Window 7 64 bit, but not Mac OSX.

  [ Ignore ]  

Posted on: January 29, 2017 @ 06:46 AM
meatballfulton
Avatar
Total Posts:  2929
Joined  01-25-2005
status: Guru

Are you actually using MLAN? That is not supported in any recent Mac OS.

  [ Ignore ]  

Posted on: January 29, 2017 @ 06:49 AM
philwoodmusic
Avatar
Total Posts:  713
Joined  07-01-2013
status: Guru
formenel - 29 January 2017 06:07 AM

The Mac-dealer told me, it’s not possible to switch back to El Capitan on a new iMac.

If I were you, I’d get this detail double checked with other apple dealers or employees because the iMac was last updated in Oct 2015 which is a month after El Capitan was released.

If you look around you’ll also see that it’s possible to install older operating systems using cloned images of fresh installs from another machine and installing via target disk mode.

You’ll need access to an additional machine with a clean install of El Capitan for that though.

  [ Ignore ]  

Posted on: January 29, 2017 @ 07:49 AM
5pinDIN
Avatar
Total Posts:  8954
Joined  09-16-2010
status: Guru
meatballfulton - 29 January 2017 06:46 AM

Are you actually using MLAN? That is not supported in any recent Mac OS.

The IEEE1394 V1.07 update makes the mLAN16E2 compatible with the Yamaha Steinberg FW driver. Since formenel apparently updated both of those ("1.74, 1.07”, based on the first post in this thread), mLAN is probably not being used.

  [ Ignore ]  

Posted on: January 29, 2017 @ 10:58 AM
formenel
Avatar
Total Posts:  15
Joined  03-10-2010
status: Regular

@ SpinDIN: So it should work, I’m glad!

@ philwoodmusic: the dealer told me, it has something to do with a firmware-upgrade being installed along Sierra, prohibiting older OSes from being installed. And since the new iMac comes with Sierra, the firmware should incorporate this. Could you confirm this?

@ all: thanks for answering and your time!

@ profile: I was using Win7, but it kept BSODing, even though everything was up-to-date and the FW-card is on Yamaha’s list of compatible chips. Since using an old MBP (when FL Studio for Mac appeared), no crash at all.

  [ Ignore ]  

Posted on: March 08, 2017 @ 10:21 AM
formenel
Avatar
Total Posts:  15
Joined  03-10-2010
status: Regular

and here’s the follow-up: it works.

using drivers 1.75 & 1.07 & 1.60.1, as suggested.

thanks a lot!

  [ Ignore ]  

Posted on: March 08, 2017 @ 12:07 PM
5pinDIN
Avatar
Total Posts:  8954
Joined  09-16-2010
status: Guru
formenel - 08 March 2017 10:21 AM

and here’s the follow-up: it works.

using drivers 1.75 & 1.07 & 1.60.1, as suggested.

thanks a lot!

I’m glad you got things working. Have fun!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Can’t hear midi in Logic - connecting Motif XS via FW
Next Topic:

    File Compatibility ››