mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Desperately needing help to split frequencies (01V96i)"

     
Posted on: August 10, 2016 @ 12:31 PM
lucchesi
Total Posts:  1
Joined  08-10-2016
status: Newcomer

Greetings!

I recently acquired a 01v96i and I have noexperience whatsoever with it.

Last week I closed a deal about operating the P.A. for a band with my mixer this next Friday, the problem is, I only got to look at the P.A. this afternoon, and it has no crossover, neither does the P.A. After thinking for a while and messing around the Studio Manager, I think I came to a solution, but I’m not sure it’ll actually work, since my 01v is only arriving tomorrow and the P.A. will be assembled on the event’s date, besides all that, I have no considerable experience with this console.

They’ll be using a MONO P.A., so I thought in using equalizer in BUS1 and BUS2 to split the signal in the following manner:

The LOW FREQUENCIES to the BUS1 => STEREO OUT (L) e and MID FREQUENCIES to the BUS2 => STEREO OUT (R).

1st - I would ROUTE and the channels to BUS1 and BUS2, besides removing their routing to STEREO OUT, so as to avoid unwanted frequencies coming out unsplitted through the P.A.

2nd - I would route BUS1 and BUS2 to STEREO OUT

3rd - I would put a Low-Pass Filter in the BUS1 (LOWS /L)’s equalizer and PAN it all the way to the LEFT

4th - I would put a High-Pass Filter in the BUS2 (MIDS /R)’s equalizer and PAN it all the way to the RIGHT

I would like to know if this settings would work, and if in the case it wouldn’t, if you guys could help me to find a solution to this problem without crossover.

Thanks!

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Anyone using EV ZLX-12P speakers for live performance?
Next Topic:

    Yamaha stagepass 300 ››