mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

newProducts [YOK]

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "Auto-Off doesn’t work when hooked up to computer via USB"

   
Page 1 of 2
Posted on: February 22, 2015 @ 01:52 PM
rlared
Total Posts:  26
Joined  01-19-2013
status: Regular

My auto-off function is not working when the keyboard is hooked up to my computer via USB.  Is there any way to make this work?  The computer itself goes to sleep but the keyboard will stay on indefinitely.  I have it set to automatically shut off after 1 hour.

  [ Ignore ]  

Posted on: February 22, 2015 @ 02:10 PM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend
rlared - 22 February 2015 01:52 PM

My auto-off function is not working when the keyboard is hooked up to my computer via USB.  Is there any way to make this work?  The computer itself goes to sleep but the keyboard will stay on indefinitely.  I have it set to automatically shut off after 1 hour.

What computer/OS, and which application is being run on the computer at the time?

  [ Ignore ]  

Posted on: February 22, 2015 @ 08:03 PM
rlared
Total Posts:  26
Joined  01-19-2013
status: Regular

AMD PC with Windows 7 64 bit. Does it regardless of the application or even if there is no application running.

  [ Ignore ]  

Posted on: February 23, 2015 @ 03:03 AM
zpink
Avatar
Total Posts:  371
Joined  08-02-2014
status: Enthusiast

It appears to be the same with the MOXF.
I know the Auto-off worked when I just got the board but it never switches off now.
To be honest, I never made the connection of that it now is connected to my PC myself since it doesn’t bother me much.

It’s most likely the same reason for me though since I’m 100% sure it also happens when I haven’t got any unsaved changes pending!

I can easily reach the button though. ;-)

  [ Ignore ]  

Posted on: February 23, 2015 @ 06:50 AM
bgrosse
Total Posts:  465
Joined  07-06-2009
status: Enthusiast

Go to [Utility] -> [Other] cursor to [AutoOff] and check your setting with the AI Knob and Store the setting you want - your PC should have no effect on this.

Keep in mind a keyboard reset will set this back to factory setting.

  [ Ignore ]  

Posted on: February 23, 2015 @ 08:24 AM
rlared
Total Posts:  26
Joined  01-19-2013
status: Regular

Yes the setting is set to 1 hour.  It’s a bug with the MOX being connected via USB I think.

  [ Ignore ]  

Posted on: February 23, 2015 @ 10:13 AM
bgrosse
Total Posts:  465
Joined  07-06-2009
status: Enthusiast

My is connected to my PC via USB continuously as I also use the MOX as my PC Soundcard.

Auto Off works as I have set it.

  [ Ignore ]  

Posted on: February 23, 2015 @ 11:22 AM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend

I wonder if this matters - which MOX OS version is everyone using?

  [ Ignore ]  

Posted on: February 23, 2015 @ 12:31 PM
zpink
Avatar
Total Posts:  371
Joined  08-02-2014
status: Enthusiast

Just to make it clear, I have a MOXF!

Firmware version 1.10.2
Auto OFF set to 30 minutes (default if I’m not wrong) and I KNOW it hasn’t switched off by itself in a long time so will unplug the USB, restart it just to make sure and leave it just to check.

PS. Can’t believe we’re spending so much time on this. ;-)

  [ Ignore ]  

Posted on: February 23, 2015 @ 12:52 PM
zpink
Avatar
Total Posts:  371
Joined  08-02-2014
status: Enthusiast

OK, just turned itself off, I changed to 15 minutes before going for a shower since I intend to use it for some noise now. :-)

One thing that may matter here is that I DON’T use my board for audio whereas bgrosse does.
Not sure if rlared/OP is using it for audio or not.

  [ Ignore ]  

Posted on: February 23, 2015 @ 01:10 PM
bgrosse
Total Posts:  465
Joined  07-06-2009
status: Enthusiast

I use the USB for both MIDI and Audio.

And - I have Ver 1.06 OS.

BUT - I want to apologize as I just tried setting auto shut off on my keyboard and it no longer works either.

I never used it as I leave mine on as long as I am at the PC.

Sorry!

  [ Ignore ]  

Posted on: February 23, 2015 @ 04:25 PM
rlared
Total Posts:  26
Joined  01-19-2013
status: Regular

Yes I use it as an audio interface.  MOX Firmware 1.02.

  [ Ignore ]  

Posted on: February 23, 2015 @ 05:30 PM
5pinDIN
Avatar
Total Posts:  10784
Joined  09-16-2010
status: Legend
bgrosse - 23 February 2015 01:10 PM

[...]I have Ver 1.06 OS.[...]

You’re confusing me.  :-)

As far as I know, the most recent MOX OS is V1.02.

  [ Ignore ]  

Posted on: February 23, 2015 @ 11:44 PM
zpink
Avatar
Total Posts:  371
Joined  08-02-2014
status: Enthusiast

@bgrosse

Do you have a MOX or a MOXF?
That would explain the firmware version and also, since it actually doesn’t work for you neither, rule out that this is something that has come with the latest firmware since yours isn’t updated.

Cheers

  [ Ignore ]  

Posted on: February 24, 2015 @ 06:38 AM
bgrosse
Total Posts:  465
Joined  07-06-2009
status: Enthusiast

Sorry again! Darn typo.
It is 1.02

Need new glasses. :-)

  [ Ignore ]  

Posted on: February 24, 2015 @ 08:22 AM
zpink
Avatar
Total Posts:  371
Joined  08-02-2014
status: Enthusiast

lol
So we jave two MOXs and one MOXF with latest firmware all having the issue then.
Methinks we have a little bug here after all. ;-)

  [ Ignore ]  


Page 1 of 2


     


Previous Topic:

‹‹ Should I keep it or no? MOX6
Next Topic:

    Voice Edit in Performance Mode ››