mySoftware [Updates]

Once you create a user profile on Motifator and update with the appropriate information, the updates shown here will be specific to you.

rssFeeds [Syndicate]


forumforum
 

Old Motifator threads are available in the Archive.

Viewing topic "USB-Midi Drivers"

     
Posted on: January 30, 2009 @ 03:49 AM
mach1
Total Posts:  0
Joined  09-06-2004
status: Newcomer

After a long absence and a couple new hard drives I am now attempting to restore the connection to my Motif ES and Sonar.  Everything I’m working with is several years old (Sonar 3) and the drivers on the Motif tools disk are version 2.0.9 (1/23/2003).  I’m running windows XP Pro on a AMD Athlon 1100 processor.  Question is, can I use those drivers on the tools disc or do I need to download the 2.2.3 drivers from the yamaha.com site. 
I’m also curious to know if there are any newer version of the software programs that came on the tools disc, SQ01 V2, the voice editor for the Motif, TWE V2, etc.  Unfortunately when I purchased this equipment several years back I never used none of these software programs that came on the disc. Now that I’m semi retired I will have plenty of time to re-educate myself on all this.

  [ Ignore ]  

Posted on: January 30, 2009 @ 05:52 AM
TonyPhillips
Avatar
Total Posts:  844
Joined  09-16-2005
status: Guru

Re: USB-Midi Drivers

I would go with the latest versions of everything you mentioned, all of which are downloadable from yamahasynth.com (except for SQ01, which you probably don’t need anyway since you’re using SONAR, and TWE.)


  [ Ignore ]  

Posted on: January 31, 2009 @ 07:15 AM
mach1
Total Posts:  0
Joined  09-06-2004
status: Newcomer

Re: USB-Midi Drivers

Thanks Tony for the come back, I didn’t load the latest drivers which said they were for XP and Vista.  I figured that the latest were primarily for vista and decided that the next set down would work just as well, which they did.  I know have everything up and running perfectly

  [ Ignore ]  


 
     


Previous Topic:

‹‹ Sonar crashes and Kontakt issues
Next Topic:

    Studio Connections and Sonar setup ››